Kundo Magnetpendeluhr geht nach

Diskutiere Kundo Magnetpendeluhr geht nach im Sonstige Uhren Forum im Bereich Uhren-Forum; Hallo! Ich habe eine eigentlich recht gut erhaltene Kundo Magnetpendeluhr. Leider geht sie pro Tage einige Minuten nach. Ich habe schon folgende...
t.animal

t.animal

Themenstarter
Dabei seit
26.04.2020
Beiträge
7
Hallo!

Ich habe eine eigentlich recht gut erhaltene Kundo Magnetpendeluhr. Leider geht sie pro Tage einige Minuten nach. Ich habe schon folgende Schritte unternommen, um das Problem zu beheben:

* das Pendelgewicht so weit nach oben gedreht, wie es geht
* die Batterie getauscht
* die Uhr mit der Wasserwaage und dem kleinen Punkt unterhalb des Pendels exakt ausgerichtet

Jetzt weiß ich ehrlich gesagt nicht mehr weiter. Hat hier jemand eine Idee, woran es liegen koennte? Ich habe mal einige Fotos gemacht und angehaengt, aber ich glaube eigentlich nicht, dass eine Beschaedigung vorliegt.

IMG_20200427_172817.jpg
IMG_20200427_172833.jpg
IMG_20200427_172853.jpg
 
Mäusemanne

Mäusemanne

Dabei seit
21.03.2020
Beiträge
15
Hallo Namenloser,

kann es sein, daß die Pendelfeder oben eingerissen, lose oder sonstwie beschädigt ist? Such mal im Forum nach ATO, da findest Du so einiges drüber. Wenns geht, mach mal Detailfotos von allem, was mit dem Pendel zu tun hat.

Gruß Manne
 
Rainer Nienaber

Rainer Nienaber

Uhrenhersteller, Nienaber
Dabei seit
28.10.2010
Beiträge
3.958
Ort
O W L
Kann es sein, dass die Klinke zu flach eingestellt ist und ab und zu einen Zahn nicht richtig weiterschaltet?
 
Der Stromer

Der Stromer

Dabei seit
14.03.2011
Beiträge
2.178
Ort
92272 Hiltersdorf
Da ist sicher geölt worden. Und jetzt klebt hin und wieder die Rücklaufklinke. Aber ohne Bilder??? Ratestunde in tristen Zeiten.
 
Quickly

Quickly

Dabei seit
21.11.2013
Beiträge
168
Ort
Mittelfranken
Servus miteinander,
ich vermute auch, was Reiner und Rolf-Dieter meinen.
Einfach sich vor die Uhr setzen und die Klinke beobachten ob sie jedesmal in den Zahn richtig einfällt und das Zahnrad weitergeschoben wird.
Hier noch ein paar Fotos zur Einstellung der Klinke, ist zwar aus der Anleitung für ATO-Uhren aber sollte weiterhelfen.

RIMG0432.JPG


RIMG0433.JPG


Viele Grüße
Willi
 
t.animal

t.animal

Themenstarter
Dabei seit
26.04.2020
Beiträge
7
Hallo und Danke fuer eure Antworten. Fotos hab ich im ersten Beitrag schon welche angehaengt, wenn die nicht reichen, mach ich gerne noch welche.

Das mit dem nicht-weiterschalten des Zahnrads hatte ich auch schonmal ueberpruefen wollen, aber ehrlich gesagt weiß ich nicht wie. Nur durch hingucken hab ich da keine Chance - das geht alles viel zu schnell.

Ich glaube kaum, dass die Uhr geoelt worden ist. Die ist noch von meinem Grossvater und wenigstens seitdem sie in meinem Besitz ist, wurde da nichts geoelt. Leider weiss ich nicht, ob sie bei meinem Grossvater noch funktioniert hat.

Bisher bin ich davon zurueckgeschreckt die Pendelfeder auszubauen, aufgrund der Befuerchtung, etwas kaputt zu machen. Ich hab's jetzt doch mal gewagt, sie vorsichtig auszubauen. Da ist schon ein leichter Knick zu erkennen. Ich hab nochmal Fotos gemacht, ich hoffe man erkennt was. Reicht so ein leichter knick aus, dass die Uhr so stark nachgeht?

IMG_20200503_174725.jpgIMG_20200503_174033.jpgIMG_20200503_174931.jpgIMG_20200503_174932.jpg
 
t.animal

t.animal

Themenstarter
Dabei seit
26.04.2020
Beiträge
7
Ich hab mal ein 45 Sekunden Video im Zeitlupenmodus gemacht (macht dann 2 Minuten in langsam) und es sieht nicht so aus, als wuerden irgendwelche Zahnraeder nicht drehen.

(derzeit noch nur 480p, youtube rechnet noch. Muesste irgendwann auch in 720p verfuegbar sein)
 
Zuletzt bearbeitet:
Rainer Nienaber

Rainer Nienaber

Uhrenhersteller, Nienaber
Dabei seit
28.10.2010
Beiträge
3.958
Ort
O W L
Mach doch mal mit einem Edding einen Punkt auf das Antriebsrad. Dann kannst Du das besser beobachten
 
t.animal

t.animal

Themenstarter
Dabei seit
26.04.2020
Beiträge
7
Die Uhr verliert taeglich etwa 10-15 Minuten. Also muesste jede 90. bis 140. "Schaltung" des Rads fehlschlagen. Ich hab mich jetzt ein paar Minuten davor gesetzt und geguckt, aber mir ist nichts aufgefallen. Also doch die Pendelfeder? Was sagt ihr denn zu den Fotos?
 
Rainer Nienaber

Rainer Nienaber

Uhrenhersteller, Nienaber
Dabei seit
28.10.2010
Beiträge
3.958
Ort
O W L
Die ist hin, das hat aber nicht den Effekt des starken Nachgangs
 
Der Stromer

Der Stromer

Dabei seit
14.03.2011
Beiträge
2.178
Ort
92272 Hiltersdorf
Mhpf!

Wenn ich mir so das Video anschaue! Bitte stell erstmal die Fortschaltklinke so ein, dass immer nur ein Zahn weiter geschaltet wird und nicht 1 1/2 wie im Video zu sehen. Dazu bitte die kleine Schraube hinter der Klinke (links) etwas hinein drehen. Dann bitte weiter beobachten.

Nächste Frage: Ist an der Uhr schon mal "repariert" worden? Und wenn ja, WAS genau ist gemacht worden?

Der nächste Punkt wäre dann die Spule. Liegt hier eine Fehlschaltung (defekt) vor, ist es Möglich, dass die Spule zu lange unter Strom steht und daher den Magneten erst beschleunigt (in die Spule hinein) und dann aber abbremst, weil der Strom nicht abgeschaltet wird. Dazu muss man aber wissen, welche Schaltung bei DIESER Uhr verbaut wurde. 1-Transistor oder externe Platine mit 2 Transistoren?
 
t.animal

t.animal

Themenstarter
Dabei seit
26.04.2020
Beiträge
7
Seitdem die Uhr in meinem Besitz ist, habe ich nur das gemacht, was ich im ersten Beitrag beschrieben habe (Batterietausch, Pendelgewicht nach oben, ausrichten). Ob mein Grossvater daran mal rumgemacht hat, weiß ich nicht, kann ich mir aber auch kaum vorstellen.

Ich habe auf der Unterseite eine Platine mit zwei Transistoren:
Ich habe mal die Spannung versucht mit einem Multimeter zu messen - das ist natuerlich viel zu träge und springt wie wild. Ich hab dann mal eine LED an die Kontakte gehalten. Die hat irgendwie nie geleuchtet. Ist da so wenig Spannung im Spiel? Tipps, wie kann ich das Problem analysieren kann?
IMG_20200506_211837.jpg

Ich hab die Schraube eine Umdrehung reingedreht. Jetzt wird nur einen Zahn weitergeschaltet, hoffe das ist richtig so:

Sollte ich die Pendelfeder trotzdem tauschen, auch wenn das nicht fuer den Nachgang verantwortlich ist?
 
Rainer Nienaber

Rainer Nienaber

Uhrenhersteller, Nienaber
Dabei seit
28.10.2010
Beiträge
3.958
Ort
O W L
Vielleicht denken wir an das nächstliegende zuletzt: Zeigerreibung?
 
Mäusemanne

Mäusemanne

Dabei seit
21.03.2020
Beiträge
15
Sorry, war ein paar Tage im Stress ....

Zuerst mal die Elektronik: auf der Platine sind 2 Silizium Transistoren, die sind wohl nicht das Problem, auch der Kondensator ist einer der eher "unkaputtbaren" Sorte.
Habe ich das richtig gesehen, der Widerstand ganz oben hat die Farben braun-grün-blau-gold ? Das wären dann 15 Megaohm, hab ich noch nie gesehen. Da reicht einmal drüberpupsen und er ändert seinen Wert auf die Hälfte. Deshalb sollte da alles blitzeblank sein. Du kannst die Platine mal mit weichem Pinsel und Spiritus vorsichtig "waschen", aber unbedingt sicherstellen, daß nix an die Spule kommt. (Wenn die sich vollsaugt, hast du verloren!) Keine scharfen Lösungsmittel verwenden! (Keine Verdünnung, Kein Azeton!) Danach unbedingt richtig trocknen lassen! Aber nicht mit Föhn o.ä., einfach über Nacht warten ...

Wie sehen die Batteriekontakte aus? Keine Reste von ausgelaufenen Batterien? Kontakte blitzblank, Federkraft ausreichend? Die Bauteile auf der Platine sehen ansonsten gut aus. Sind die Lötstellen auf der Unterseite alle OK und hat die Platine keinen Riss?

Mach das mal und berichte. Allerdings vermute ich den Fehler eher nicht hier.

Die Silizium Transistoren brauchen eine relativ hohe Basisspannung zum Einschalten, Spule scheint also OK, sonst würde die Uhr stehenbleiben.

Nochwas, eine LED braucht, abhängig von der Farbe, eine Spannung von mindestens 1,9V zum Leuchten. Du hast hier nur 1,5V, geht also nicht. (allerdings entsteht jeweils beim Abschalten der Spule ein sehr kurzer Impuls mit höherer Spannung, so daß die LED kurz aufblitzen könnte. Aber das ist sicher zu kurz für unser Auge ...)

Pendelfeder: Ein Knick ist sicher nicht die Ursache für das Nachgehen der Uhr. Bist du sicher, daß die keinen Riss hat? Auf den Fotos kann ich das nicht erkennen.
Ich weiss jetzt nicht, wie stark die Feder auf die Schwingfrequenz Einfluss hat, aber ein Riss würde die Federrate verringern und somit das Pendel verlangsamen.

Schaltklinke: Das sieht jetzt schon wesentlich besser aus, meines Erachtens sollte die Klinke aber etwas tiefer in das Schaltrad eingreifen. Sonst könnte es sein, daß die manchmal doch oben drüberrutscht. Wie sieht die Kante der Klinke aus, ist die vielleicht eingelaufen? Ist die Klinke leichgängig gelagert? Auf den Filmchen sieht das gut aus.

Zeigerreibung: Kann natürlich sein, daß der Minutenzeiger durchrutscht, lässt sich der sehr leicht verstellen? (Ist natürlich Gefühlssache ...)

Sonst fällt mir jetzt nix mehr ein, Viel Erfolg !

Gruß Manne
 
bonanza

bonanza

Dabei seit
29.02.2012
Beiträge
137
Hallo Mäusemanne,

ich sehe die Farben des o.g. Widerstandes als braun-blau, also 1 und 6. Der 3.Ring nicht zu identifizieren dann gold für 5 %.
Ich hab schon die Brille geputzt, aber der Grauschleier (Staub) liegt wohl auf der Leiterplatte.

Gruß Wolf
 
Mäusemanne

Mäusemanne

Dabei seit
21.03.2020
Beiträge
15
Servus Wolf,
wie zählst du die Ringe? Bei mir ist der erste eindeutig braun, der zweite eindeutig grün, der dritte vermutlich blau und der vierte eindeutig gold. Die Grundfarbe des Widerstands ist beige und wird natürlich nicht mitgezählt.

@ t.animal:
Zur Zeigerreibung nochmal: Könnte auch sein daß das Getriebe zw. Minuten- und Stundenzeiger leicht klemmt. Vielleicht ist da Dreck dran oder ein Zahn beschädigt. Falls da ein Rädchen aus Kunststoff ist, kann es auch sein daß das durch falsches Öl aufgequollen ist und deshalb auf der Welle klemmt ? -nur so eine Idee ... Guckda mal nach.

Manne
 
Der Stromer

Der Stromer

Dabei seit
14.03.2011
Beiträge
2.178
Ort
92272 Hiltersdorf
Viel Vermutungen.
Das Uhrwerk wird durch das Pendel angetrieben und das überwindet so Kleinigkeiten wie Zeigerreibung etc. mit Schwung :D.

Hier liegt der Fehler zu 98% in der "Elektronik". Schaltung habe ich mal angehangen:
3043479

Und zur Farbcodierung von Widerständen gibt es hier Tabellen: Farbtabelle Widerstände - Google-Suche

Zwei Tipps von mir:
1.) Die Spule messen. Dazu die beiden Steckhülsen abziehen, Messinstrument auf Kiloohm-Bereich einstellen und an die Drähte halten. Der Widerstand der Spule muss so um die 2500 Ohm liegen.

Beim wieder drauf stecken auf Polarität achten!!!! Wenn die Stifte verwechselt werden = Uhr zu langsam!

2.) Den Widerstand mit den 1,6 M(illionen) Ohm messen. Denn wen der hochohmiger wird, dauert es zu lange, bis der Kondensator entladen wird, bzw. der NPN-Transistor bleibt zu lange leitend und das Magnetfeld in der Spule BREMST den Magneten.

...und noch ein kleiner Hinweis: Hier schwingt nichts und die Schaltung stellt keinen Multivibrator dar. Beim Eintauchen des Magneten in die Spule wird über den Kondensator der PNP-Transistor leitend. Der schaltet den NPN-Transistor durch, Strom fliesst durch die Spule, der Magnet wird noch etwas in die Spule hineingezogen, der Kondensator 1,2 µF wird entladen, über den Widerstand 1,6 M-Ohm wird der PNP gesperrt und der NPN auch. Kein Strom mehr durch die Spule, Pendel kann ohne beeinflussung zurück schwingen.
 
Zuletzt bearbeitet:
Der Stromer

Der Stromer

Dabei seit
14.03.2011
Beiträge
2.178
Ort
92272 Hiltersdorf
Servus Wolf,
wie zählst du die Ringe? Bei mir ist der erste eindeutig braun, der zweite eindeutig grün, der dritte vermutlich blau und der vierte eindeutig gold. Die Grundfarbe des Widerstands ist beige und wird natürlich nicht mitgezählt.

@ t.animal:
Zur Zeigerreibung nochmal: Könnte auch sein daß das Getriebe zw. Minuten- und Stundenzeiger leicht klemmt. Vielleicht ist da Dreck dran oder ein Zahn beschädigt. Falls da ein Rädchen aus Kunststoff ist, kann es auch sein daß das durch falsches Öl aufgequollen ist und deshalb auf der Welle klemmt ? -nur so eine Idee ... Guckda mal nach.

Manne
Von links nach rechts, wie man schreibt. Braun = 1; blau = 6; grün = * 100k Ohm gold = 5% Also ein Wert von 1.600.000 Ohm macht nach Adam Ries 1,6 M Ohm
 
Der Stromer

Der Stromer

Dabei seit
14.03.2011
Beiträge
2.178
Ort
92272 Hiltersdorf
Seitdem die Uhr in meinem Besitz ist, habe ich nur das gemacht, was ich im ersten Beitrag beschrieben habe (Batterietausch, Pendelgewicht nach oben, ausrichten). Ob mein Grossvater daran mal rumgemacht hat, weiß ich nicht, kann ich mir aber auch kaum vorstellen.

Ich habe auf der Unterseite eine Platine mit zwei Transistoren:
Ich habe mal die Spannung versucht mit einem Multimeter zu messen - das ist natuerlich viel zu träge und springt wie wild. Ich hab dann mal eine LED an die Kontakte gehalten. Die hat irgendwie nie geleuchtet. Ist da so wenig Spannung im Spiel? Tipps, wie kann ich das Problem analysieren kann?
Anhang anzeigen 3042731

Ich hab die Schraube eine Umdrehung reingedreht. Jetzt wird nur einen Zahn weitergeschaltet, hoffe das ist richtig so:

Sollte ich die Pendelfeder trotzdem tauschen, auch wenn das nicht fuer den Nachgang verantwortlich ist?
Die Pendelfeder sollte auf jeden Fall getauscht werden, wenn eine Lamelle gebrochen ist. Dann schlingert das Pendel und kann in der Spule irgendwo anstoßen und es sieht unschön aus. Sonst hat die Feder nur Einfluss auf den Gang, wenn sie zu stark ist und das Pendel zusätzlich beschleunigt.

Jetzt sieht das Fortschalten gut aus.

@Mausemanne: Fakten zählen, keine Vermutungen.
 
Thema:

Kundo Magnetpendeluhr geht nach

Kundo Magnetpendeluhr geht nach - Ähnliche Themen

  • Revision Es spricht sich herum: Er (ich) repariert KUNDO Magnetpendeluhren!

    Revision Es spricht sich herum: Er (ich) repariert KUNDO Magnetpendeluhren!: Es spricht sich herum: Der (ich) repariert KUNDO Magnetpendeluhren. Also mal wieder eine Uhr. Mit rundem Gehäuse und dem Werk EM1000 ohne...
  • Kieninger & Obergfell (KUNDO) Magnetpendeluhr mit Werk EM1000

    Kieninger & Obergfell (KUNDO) Magnetpendeluhr mit Werk EM1000: KUNDO Magnetpendeluhr mit dem Werk EM1000 und mechanischen Kontakten, ca. 1950. So. Da habe ich also diese Uhr – Kieninger & Obergfell...
  • ATO Magnetpendeluhr von Kienninger Kundo (Werk von JUNGHANS ?)

    ATO Magnetpendeluhr von Kienninger Kundo (Werk von JUNGHANS ?): Hallo, Ich habe für 25,00 € eine ATO Uhr erworben. Rein technisch ist sie in Ordung und sollte auch funktionieren, aber den Zusammenbau des...
  • Kundo Jahresuhr, Drehpendelsicherung

    Kundo Jahresuhr, Drehpendelsicherung: Hallo Uhrenfreunde, als Neuling in diesem Forum habe ich mich von den vielen guten Beiträgen über Jahresuhren anstecken lassen. Nachdem ich...
  • Ähnliche Themen
  • Revision Es spricht sich herum: Er (ich) repariert KUNDO Magnetpendeluhren!

    Revision Es spricht sich herum: Er (ich) repariert KUNDO Magnetpendeluhren!: Es spricht sich herum: Der (ich) repariert KUNDO Magnetpendeluhren. Also mal wieder eine Uhr. Mit rundem Gehäuse und dem Werk EM1000 ohne...
  • Kieninger & Obergfell (KUNDO) Magnetpendeluhr mit Werk EM1000

    Kieninger & Obergfell (KUNDO) Magnetpendeluhr mit Werk EM1000: KUNDO Magnetpendeluhr mit dem Werk EM1000 und mechanischen Kontakten, ca. 1950. So. Da habe ich also diese Uhr – Kieninger & Obergfell...
  • ATO Magnetpendeluhr von Kienninger Kundo (Werk von JUNGHANS ?)

    ATO Magnetpendeluhr von Kienninger Kundo (Werk von JUNGHANS ?): Hallo, Ich habe für 25,00 € eine ATO Uhr erworben. Rein technisch ist sie in Ordung und sollte auch funktionieren, aber den Zusammenbau des...
  • Kundo Jahresuhr, Drehpendelsicherung

    Kundo Jahresuhr, Drehpendelsicherung: Hallo Uhrenfreunde, als Neuling in diesem Forum habe ich mich von den vielen guten Beiträgen über Jahresuhren anstecken lassen. Nachdem ich...
  • Oben